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Std 9  : English Medium

Section 1 : Select one most suitable answer

1  Which among the following units is  not used for resizing the canvas of
GIMP Image Editing software?

Answer Options
A. millimeters
B. bytes
C. pixels
D. points

Correct Answer:
B. bytes

2 Akshara wants to make a picture by using some parts of  certain other
pictures  which  are  saved  in  the  computer.  Which  among the  following
software can help her to do it ?

Answer Options                       

           A.   Libre Office Calc
 B.   GIMP
 C.   GeoGebra
 D.   Audacity

Correct Answer: 
B.  GIMP

3 Varsha made a logo in gimp  and tried to include  it in a poster  which she
had already prepared. But all the layers  visible in the logo were not visible
in the poster. Which of the following can be used to solve this problem ?

Answer Options
A. Use Copy Visible  facility
B. Use Select by Color tool
C. Use Blur tool
D. Use Blend tool

Correct Answer:
A. Use Copy Visible facility



4 Which among the following is the name for the temporary layers which are
formed when the pictures are pasted on the Gimp canvas ? 

Answer Options
A. Floating Layers
B. Duplicate Layers
C. Scale Layers
D. Auto Layers

Correct Answer: 
 A. Floating Layers

5 Which of the following is suitable for pasting a picture on a floating layer  
to a layer in GIMP Software?

Answer Options
A. Click on Move Tool
B. Click on Scale Tool
C. Click on Anchor Tool
D. Click on any Selection Tool

Correct Answer:  

C. Click on Anchor Tool

6 Anu and her friends prepared a project in connection with ' Drought'.   
which one of the following software is suitable to type and print the  
project report?

Answer Options:

A. GIMP
B. LibreOffice Writer
C. Scratch
D. GeoGebra

Correct Answer: 

B. Libre Office Writer

7 A poem written by Vanaja was typed in LibreOffice Writer and she wants to
arrange the line space. Which of the following facility can be used for it ?

Answer Options:

A. Bullets and Numbering
B. Character Formatting
C. Page Formatting
D. Paragraph Formatting



Correct Answer:

D. Paragraph Formating

8 The teacher asked Vinod to prepare a letter inviting the parents for the
P T A meeting. He has done it in the LibreOffice Writer and now wishes to
make the heading Bold and Underlined.  Which of the following technique
is useful for it?

Answer Options:

A. Bullets and Numbering
B. Character Formatting
C. Page Formatting
D. Paragraph Formatting

Correct Answer: 

B. Character Formating

9 Page boarder is given to a file prepared in LibreOffice Writer. Which one of 
the following facility in Page Style Window is used to arrange the distance 
between boarder and words

Answer Options:

A. Spacing to Contents
B.  Line Arrangements
C.  Indents & Spacing
D.  Line Spacing

Correct Answer: 

A. Spacing to Contents

 10 Sajina and her friends prepared the history of their school and typed it in 
LibreOffice Writer. Then they decided to include the name of the school on 
the top of each page. Which facility is suitable for it?

Answer Options:

A.  Borders
B.  Columns
C.  Header
D.  Footer

Correct Answer: 

C. Header



11   Pick out the expanded form of e-mail from the below given options.

Answer Options
A Internet Mail
B Electronic Mail  
C Electrical Mail   
D Emergency Mail

Correct Answer: 

B Electronic Mail    

12 Sreelekshmi wants to send an e-mail to her friend Amith in New Delhi the
details of her study tour. Which of the given information is needed for it? 

Answer Options
A  e-mail address of Amith.  
B  E-mail ID and password of Amith
C  Pincode and Telephone number of the place
D  Location of the server of e-mail service provider     

Correct Answer:  

A  e-mail address of Amith.    

13  Some statements related to e-mail service are given below. Which one is

wrong?

Answer Options

A . Images, movies, sound files etc. can be sent and receive through e-
mail.  

B . Gmail account is necessary to open and read a mail send through 
e-mail

C . No need to know the pincode of a place   
D . Same e-mail can be sent to more than one at a time.  

Correct Answer:  

B Gmail account is necessary to open and read a mail send through 

e-mail   



14  Anu and Amina are asked to include the details of the school in Internet in
the first meeting of school IT Club.  Which among the following web site
will they use for it? 

Answer Options
A http://ml.wikisource.org
B http://ml.wiktionary.org
C http://ml.wikiquote.org
D http://schoolwiki.in

Correct Answer:  
D http://schoolwiki.in

15 Raju prepared a program to find the total area of a square in Python.  
Which among the following is the program file?

Answer Options
A area.py
B area.jpg 
C area.pdf 
D area.ods 

Correct Answer:

A area.py

16 Which of the following instructions is used in a Python Program to display 
numbers from 1 to 49  as out put? 

Answer Options

A range(49)
B range(50)
C range(1,49)
D range(1,50)

Correct Answer:  

D range(1,50)



17 What will be the output if we type the instruction list(range(5,10)) and 
press enter key in Python shell window?

Answer Options

A [5, 10]
B [5, 7, 9]
C [5, 6, 7, 8, 9]
D [5, 6, 7, 8, 9, 10]

Correct Answer:

C [5, 6, 7, 8, 9]

18 IDLE is : 

Answer Options

A A programming Language   
B An Operating System
C An IDE software  
D A binary Language   

Correct Answer:

C An IDE software                   

19 x=eval(input("Enter a number : "))

y=2*x-5

print(y)

A Program prepared in Python is given here. If the input given when we run the 
program is 10, what will be the output?

Answer Options

A 10

B 15

C 20

D 25

Correct Answer:

B 15



20 Which among the following software is associated with Continental drift  
simulation?

A Stellarium
B RasMol
C GPlates
D Gimp

Correct Answer:

C GPlates

21 Ammu created a slider named 'a' (it can accept the values  1,2,3,4) in 
Geogebra software. She drew a circle with the radius 'a' and gave 
animation to it. Then four circles are created one by one. Which facility 
given below can help her to display all the four circles at the same time.?

Answer Options

A Move around Point
B Circle through 3 Points
C Dilate from Point
D Trace On

Correct Answer : 

D Trace On

22 The given picture is a tool in the software GPlates to observe the 
geographical features of Earth. Name it.

Answer Options

A Digitisation 
B Move Vertex
C Measure 
D Feature Inspection

Correct Answer:

D Feature Inspection



23 Which one of the following facility helps to convert the simulations 
played in GPlates Software to image format?

Answer Options

A Import
B Export
C Open Project
D Open Feature Collection

Correct Answer:

B Export

            
24 Which one of the following is a GPlates Project File.

Answer Options

A volcanoes. gpml
B volcanoes. gproj
C volcanoes. svg
D volcanoes. png

Correct Answer:

B volcanoes. gproj



Section 2 : Select two most suitable answers

1 Which of the following options are the right steps to give a new name to
an existing Layer in GIMP software?

Answer Options
A. Open Layers Palette and right click on the layer for naming
B. Open Layers Palette and click on the layer for naming
C. Select New Layer from Layer menu
D. Select Edit Layer Attribute and give new name to the newly opened 

window
E. Select New Layer group and give new name

Correct Answer:  
A. Open Layers Palette and right click on the layer for naming.
D.  Select Edit Layer Attribute and give new name to the newly opened

window.             

2 Manju prepared a poster in GIMP and decided to make a part of the picture
dim or unclear. Which among the following activities are suitable for it ?

Answer Options
A. Select the layer of the picture and select the area to be blurred 
B. Select the layer of the picture and select the area not to be blurred.
C. Select the layer of the picture and take Duplicate
D. Filters  →  Blur →  Blur
E. Tools  → Filters  → Blur 

Correct Answer:  
A. Select the layer of the picture and select the area to be blurred 
D. Filters  →  Blur →  Blur

3  Layers are inevitable part of any Image Editing Software. How can you  
prepare a new Layer in GIMP Software?

Answer Options
A.    Click  on the icon in Layer Palette. 

B.    Layer → Create Layer

C.   Click on the icon in Layer Palette. 

D.    Select New Layer in Layer Menu. 

E.   Click on the icon in Layer Palette

Correct Answer:
A. Click on the icon in Layer Palette. 
D.  Select New Layer in Layer Menu.



4 Vipin and his friends prepared a project report related to Global Warming 
in LibreOffice Writer.  He wants to include the heading Global Warming 
on the top of each page and page numbers at the bottom of each page. 
Which among the following  facilities  can be used for it?

Answer Options

A.  Borders
B.  Columns
C.  Header
D.  Area
E.  Footer

Correct Answers:  

C.  Header
E.  Footer

5 Which among the following ways are suitable for including a picture in a
file in LibreOffice Writer?

Answer Options

A. Click on Text Box Tool                     
B. Click on Image Tool          
C. Click on Chart Tool      
D. Click on Image in Insert Menu                          
E. Click on Text Box in Insert Menu                    

Correct Answers: 

B.         Click on Image Tool       
D.    Click on Image in Insert Menu       

6 Poly wants to arrange a picture in between words in a document prepared 
in LibreOffice Writer. Pick out two suitable techniques from the following 
options.

Answer Options

A. No wrap
B. Page wrap
C. Header
D. Footer
E. Optimal Page wrap

Correct Answers: 

B. Page wrap
E. Optimal Page wrap



7 Jaseera and Lineesha are trying to make their own e-mail ID. Choose two

of the e-mail service providers from the options given.

Answer Options

A. School Wiki 

B . Google 

C.  Firefox

D.  Yahoo 

E.  You Tube

Correct Answers: 

B  Google 

D  Yahoo 

8 Some technical terms which were introduced in a seminar in association
with Cyber Protection are given below. Which among them come under
Cyber Crime?

Answer Options
A Searching
B Cyber Squatting 
C Tweeting
D Surfing 
E Phishing           

Correct Answers:   
      B Cyber Squatting      

E Phishing       

9 Some statements related to the content of Wiki Projects are given below.
Pick out true statements among them.

Answer Options

A Only selected people can include information. 
B Those who have username alone can make use of it.
C The contents of Wiki Services are free of cost.   
D  Images from Wiki need not have any obligation notes.
E Anyone can make editing in Wiki Projects  

Correct Answers:     
C The contents of Wiki  Services are free of cost. 
E Any one can make editing in Wiki Projects    



10 Which of the following instructions can be used  in a  Python Program to 
display  the numbers 5,10,15,20,25,30 as out put?

Answer Options

A range(5,29,5)
B range(5,30,5)
C range(4,30,5)
D range(5,31,5)
E range(5,35,5)

Correct Answer:

D range(5,31,5)
E range(5,35,5)

11 In order to get the output 45 in Python Shell ,which among the following 
Python Program statements can be used?

Answer Options

A print(“4”+“5”)
B print(“40”+“5”)
C print(40+5)
D print(“40”+“05”)
E print(4*5)

Correct Answer: …..

 A print(“4”+“5”)
 C print(40+5)

12 Which of the following are the range instructions to display the multiples 

of 5 below 200 in Python Program?

Answer Options

A range(1,201,5)
B range(2,200,5)
C range(5,200,5)
D range(2,201,5)
E range(5,199,5)

Correct Answer: …..

C range(5,200,5)

E range(5,199,5)



13 Identify the steps to  make the Ecliptic Line visible in the software 
Stellarium?

Answer Options

A Click on the Constellation lines tool in status bar.   
B Click on the  Sky and viewing options window  in Tool bar.  
C Click on the Ecliptic(date) in Celestial Sphere list in Markings 

Tab and close the window. 
D Click on  Constellation art in Status bar
E Click on Search Window in Tool bar  

Correct Answers: 
B     Click on the  Sky and viewing options window  in Tool bar.  
C Click on the Ecliptic(date) in  Celestial Sphere list in Markings 

Tab and close the window.  

14 Identify the steps to observe  the constellation  Leo in Stellarium 
Software?

Answer Options

A Click on the  Sky and viewing options window  in Tool bar 
B Click  on Ecliptic(of date) in Celestial  Sphere  list in the 

Markings tab and close the window.     
C Search the constellation  Leo  using search window in tool bar. 
D Change the Sky Culture Language in Configuration window  in 

tool bar.  
E Click on Constellation Art tool  in status bar.

Correct Answers:
C   Search the constellation  Leo  using search window in tool bar.   
E    Click on Constellation Art tool  in status bar.



15 Which of the given activities can be done with the help of Gplates 
Software?

A Simulations can be converted to images  by clicking on 
Export from File menu 

B Observe  the position of tectonic plates  due to continental 
drift on each period. 

C Features of Earth can be studied with the help of Measure 
tool.  

D Earthquake  can be predicted using the software Gplates. 
E Visualization  and analysis of raster images in GIS is possible.

Correct Answers:

B    Observe  the position of tectonic plates  due to continental drift on 
each period.

E    Visualization  and analysis of raster images in GIS is possible. 


